confilicting documentation on versioning

May 19, 2015 at 10:00 PM
I was attempting to install the module on my Orchard 1.7 install but running into an issue which is logged as " Orchard.Environment.Extensions.ExtensionManager - No suitable loader found for extension"

the front page on the the orchard gallery site specifies that 1.7 is required. (https://gallery.orchardproject.net/List/Modules/Orchard.Module.Piedone.Combinator) but the codeplex project site says 1.8. can you clarify please?
May 19, 2015 at 10:38 PM
The Gallery version is outdated and should work with 1.7. The current version here only works with 1.8 (and soon only with 1.9).